tuscany-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raymond Feng" <enjoyj...@gmail.com>
Subject Build failure in "Web Services Binding using Apache Axis2"
Date Mon, 16 Apr 2007 16:11:03 GMT
Hi,

I'm seeing a build problem with a clean maven repo. Any idea?

Thanks,
Raymond

[INFO] ------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO] ------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

Missing:
----------
1) incubator-woden:woden:jar:1.0.0M6

  Try downloading the file manually from the project website.

  Then, install it using the command:
      mvn install:install-file -DgroupId=incubator-woden -DartifactId=woden \
          -Dversion=1.0.0M6 -Dpackaging=jar -Dfile=/path/to/file

  Path to dependency:
        1) org.apache.tuscany.sca:tuscany-binding-ws-axis2:jar:1.0-incubating-SN
APSHOT
        2) incubator-woden:woden:jar:1.0.0M6

----------
1 required artifact is missing.

for artifact:
  org.apache.tuscany.sca:tuscany-binding-ws-axis2:jar:1.0-incubating-SNAPSHOT

from the specified remote repositories:
  apache.snapshots (http://people.apache.org/repo/m2-snapshot-repository),
  central (http://repo1.maven.org/maven2),
  apache.incubator (http://people.apache.org/repo/m2-incubating-repository)


[INFO] ------------------------------------------------------------------------
[INFO] For more information, run Maven with the -e switch
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 3 minutes 45 seconds
[INFO] Finished at: Mon Apr 16 09:04:46 PDT 2007
[INFO] Final Memory: 13M/39M
[INFO] ------------------------------------------------------------------------
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message