turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jürgen Hoffmann ...@byteaction.de>
Subject AW: utf-8 character encoding problem
Date Mon, 27 Nov 2006 11:04:45 GMT
Hi Mark,

I have been using this with success:

maven.compile.encoding=UTF-8

kind regards

Juergen

-----Ursprüngliche Nachricht-----
Von: Mark Wassermann [mailto:mwassermann@mw-net.com] 
Gesendet: Samstag, 25. November 2006 18:32
An: Turbine Users List
Betreff: utf-8 character encoding problem

Hi all

I have a character encoding problem with the turbine-security-data.xml
file. I specified a few entries for setting up my users roles ... and I
used germen umlauts (ÄÖÜ...) in some of the description fields. The xml
file ist defined as utf-8 and my database (mysql 5.0) is also configured
for utf-8, but the characters ends up as some strange two digit
charachters when I create the database with maven.
At a closer look I discovered that the problem occurs when maven
transforms the xml into an sql file.

Is there a setting for maven to work correctly with this encoding?

thx
Mark

-- 
 Mark Wassermann            @: mwassermann@mw-net.com

---------------------------------------------------------------------
To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: turbine-user-help@jakarta.apache.org





---------------------------------------------------------------------
To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: turbine-user-help@jakarta.apache.org


Mime
View raw message