turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henning P. Schmiedehausen" <...@intermeta.de>
Subject Re: Turbine 2.3 loggin problem.
Date Fri, 13 Aug 2004 17:12:39 GMT
Marty Phee <mphee@jump-technologies.com> writes:

>I'm running Turbine 2.3 with Avalon setup.  I used META to get me the jars.

>I have two apps running under Tomcat 4.1.29.  Why is all of my logging only 
>going to one app?  Well, actually not all the logging.  It seems that all the 
>loggin for one app is going to the others log directory.

>Other than that they seem to be running alright independently

Does this happen for all your log files or just the avalon logging?

I'm interested in hearing more about this, because this is my regular
setup (T2.3 + Tomcat 4.1 or Tomcat 5) but I never had problems
here. However, since I dropped Torque out of my apps, I'm currently
not using the Avalon stuff.

I'd be interested in the contents of your conf/ directory. :-)

	Regards
		Henning

-- 
Dipl.-Inf. (Univ.) Henning P. Schmiedehausen          INTERMETA GmbH
hps@intermeta.de        +49 9131 50 654 0   http://www.intermeta.de/

RedHat Certified Engineer -- Jakarta Turbine Development  -- hero for hire
   Linux, Java, perl, Solaris -- Consulting, Training, Development

"Fighting for one's political stand is an honorable action, but re-
 fusing to acknowledge that there might be weaknesses in one's
 position - in order to identify them so that they can be remedied -
 is a large enough problem with the Open Source movement that it
 deserves to be on this list of the top five problems."
                       -- Michelle Levesque, "Fundamental Issues with
                                    Open Source Software Development"

---------------------------------------------------------------------
To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: turbine-user-help@jakarta.apache.org


Mime
View raw message