turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel <dant...@yorku.ca>
Subject Re: strange intake issue - tdk 2.2 wls 8.1.2
Date Mon, 16 Aug 2004 14:40:22 GMT

Hi Mark,

Perhaps it's a directory permission problem... The appData.ser file must
be creatable.

Regards,
Daniel

On Mon, 16 Aug 2004, Mark Lybarger wrote:

> i'm having a very strange intake issue.  i have a web application built under the tdk
2.2 which is deployed under wls 8.1.  the app starts up fine on my win 2k machine, and intake
changes are recognized, etc.  all is good until i migrate the app to a solaris machine.  there,
intake refuses to startup and i see $intake.declareGroups() on my rendered templates.  if
i manually send the appData.ser from my win 2k box to the solaris box, then intake starts
fine.  i've tried doing a dos2unix on the intake.xml file but that didn't seem to help at
all.  i can't find anything at all that would point to why intake doesn't like to startup
on this solaris instance.  any insights would be extremely appreciated.  wls 8.1.2 is using
sun jdk 1.4.1_05, and the same jdk version is being used on both machines.
>
> thanks!
> ~mark
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: turbine-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: turbine-user-help@jakarta.apache.org


Mime
View raw message