turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Pugh" <ep...@upstate.com>
Subject RE: Torque extension for jakarta-turbine-2 HEAD in CVS
Date Wed, 11 Aug 2004 22:30:38 GMT
To be honest, I'm not sure..  It *was* working, and then the last time I
took a looksee, it didn't..  I had some uncommitted code that I accidentally
lost, so I'm guessing not.   The torque plugin is a bit hit or miss, so if
you have a fix for it, that would be great!

ERic

> -----Original Message-----
> From: Folkens, Brad [mailto:bfolkens@downers.us]
> Sent: Wednesday, August 11, 2004 10:19 PM
> To: 'turbine-user@jakarta.apache.org'
> Subject: Torque extension for jakarta-turbine-2 HEAD in CVS
>
>
> Is this torque extension ready to be used?  I can't seem to get it to
> work
> right unless I specify several additional parameters in the
> project.properties file assigning explicit packages and databases, etc.
>
> Getting the torque plugin error:
> Exception thrown by 'properties.load'.
>
> Wondering if the problems are related to my environment...  (again, this
> is
> semi-fixed when I add some package location and database type properties
> in
> addition to the ones in project.properties)
>
>
> Was trying to get a turbine-2.4-dev flavor started in the META plugin :)
> Cauz I have some stuff that could really use the new 2.4 stuff...
>
>
>
> Bradford A. Folkens
> bfolkens@downers.us
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: turbine-user-help@jakarta.apache.org


Mime
View raw message