turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Turbine User <jakartaturb...@yahoo.com>
Subject Creating my first turbine application
Date Sat, 28 Aug 2004 22:13:49 GMT
Hi,
 
I have downloaded tdk-2.2 and was trying to run turbine. I had changed the build.properties
and run ant. The sample webapp was created successfully. I have changed the build.properties
under WEB-INF/build and ran "ant init". I got some exceptions relating to "resources not found
- Control.vm". Those files were under torque.jar, so, I copied them manually under build directory
and ran "ant init" again. Everything went fine except the shema and all the tables have $type
in the type of the column in my mysql DB.
 
 
This is the RDF created 
 

# -----------------------------------------------------------------------
# RDF
# -----------------------------------------------------------------------
drop table if exists RDF;
CREATE TABLE RDF
(
        RDF_ID $type,
        TITLE $type (255),
        BODY $type (255),
        URL $type (255),
        AUTHOR $type (255),
        DEPT $type (255),
    PRIMARY KEY(RDF_ID)
);
  
and so, when ran against my mysql db, the db understandably throws Syntax error. I couldn't
find a way to get the sql generated correctly. I can't understand why $type is showing up
in the generated sql.
 
Any help is much appreciated.
 
Thanks.
 

		
---------------------------------
Do you Yahoo!?
Win 1 of 4,000 free domain names from Yahoo! Enter now.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message