turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marty Phee <mp...@jump-technologies.com>
Subject Re: Turbine 2.3 loggin problem.
Date Mon, 16 Aug 2004 18:37:19 GMT
I have the Log4j file in the conf directory.  I tried to move it to the 
classes folder, but log4j would complain that it couldn't find the file in 
the conf directory even after I commented out the line in the turbine conf 
for Log4j.


On Saturday 14 August 2004 02:38 am, Babu Kalakrishnan wrote:
> Marty Phee wrote:
> >I'm running Turbine 2.3 with Avalon setup.  I used META to get me the
> > jars.
> >
> >I have two apps running under Tomcat 4.1.29.  Why is all of my logging
> > only going to one app?  Well, actually not all the logging.  It seems
> > that all the loggin for one app is going to the others log directory.
> >
> >Other than that they seem to be running alright independently
>
> Check if individual "Log4j.properties" files exists in the
> WEB-INF/classes directory of *both*
> applications. I remember something similar to this happening a while
> back when the properties
> file got deleted accidentally from one of my webapps under Tomcat 4.1.x
> (Don't remember
> whether the symptoms were identical to what you are facing,  but I do
> recall that logging
> went really crazy).
>
> BK
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: turbine-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: turbine-user-help@jakarta.apache.org


Mime
View raw message