turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amit V Shah <as...@tagaudit.com>
Subject RE: Can I use turbine without intake?
Date Thu, 26 Aug 2004 21:48:01 GMT
So in my Action, I would do a data.getParameters("myParameterName") and just
use the HttpRequest api to get my parameters right ???

Please pardon for stupid questions because I am pretty new with turbine and
velocity ...

Also if I can get some answers on my other two problems - 

> - I have a dynamic set of HTML input fields being generated based on
> data collected from database. So I dont know how many textfields I will be
> having on my form. In that case, how can intake help me? Because from what
I
> understand, I need to pre-define all my form fields on intake.xml file ...
> - I am really struggling with intake !! I set up everything on my
> machine, and did everything mentioned there in. When I try to get the
value
> of form fields from my Action, I always get null. If I do a
> group.getFieldNames(), the returned array does contain all the elements I
> have on the field !!! Only the values are not passed. 


Thanks,
Amit

-----Original Message-----
From: Jeffery Painter [mailto:painter@kiasoft.com]
Sent: Thursday, August 26, 2004 5:42 PM
To: Turbine Users List
Subject: Re: Can I use turbine without intake?


Just don't use intake :) remove the service from your 
TurbineResource.properties file and you can setup basic velocity pages and 
actions without using intake if you so please.

On Thu, 26 Aug 2004, Amit V Shah wrote:

> Hi all,
> 
> - How can I use turbine without intake (if at all that is possible)
> - Also I have a dynamic set of HTML input fields being generated based on
> data collected from database. So I dont know how many textfields I will be
> having on my form. In that case, how can intake help me? Because from what
I
> understand, I need to pre-define all my form fields on intake.xml file ...
> - Finally, I am really struggling with intake !! I set up everything on my
> machine, and did everything mentioned there in. When I try to get the
value
> of form fields from my Action, I always get null. If I do a
> group.getFieldNames(), the returned array does contain all the elements I
> have on the field !!! Only the values are not passed. 
> 
> I would really appreciate any kind of help on this !!!!
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: turbine-user-help@jakarta.apache.org
> 

-- 
Thank you,
 

Jeffery Painter
President
Kiasoft, Inc.                       (910) 352-3699
    3205 Randall Parkway, Suite 119
    Wilmington, NC 28403

- --
painter@kiasoft.com                     http://kiasoft.com
PGP FP: 9CE8 83A2 33FA 32B1 0AB1  4E62 E4CB E4DA 5913 EFBC
 

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)
 

iD8DBQE/qEQE5Mvk2lkT77wRAnMJAJ9vJ6qOkg/mvqqIpz7troCEQJ8bFACglu/U
YNXabx7DZOV2Hd9LwSTmGpY=
=dWiu
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: turbine-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: turbine-user-help@jakarta.apache.org


Mime
View raw message