turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Demner" <turb...@demner.com>
Subject RE: Problem with Scott TDK 2.3!
Date Wed, 21 Jan 2004 20:45:02 GMT
I get the log4j errors too, but I ignored them since everything runs fine
(and torque entries still appear in the logs)

I have the .template files as well as the .properties files in my conf
directory.  The .properties files were created by 'ant init'.  Did you run
this command from the build directory?

David

-----Original Message-----
From: Inandjo Taurel [mailto:inandjo@hotmail.com] 
Sent: Wednesday, January 21, 2004 11:56 AM
To: turbine-user@jakarta.apache.org
Subject: RE: Problem with Scott TDK 2.3!


Thanx david,
but this doesn't explain the reason why the log4j is giving problems, nor 
the fact that the build.properties files that are supposed to be in the 
project folder are there with another extension (.template).
>
>Hi Inandjo,
>
>Did you set the tdk.home property properly in build.properties?  I think 
>the
>default is for the path to include the version (ie c:\tdk-2.3).
>
>(The error messages says 'Le Ficher' which means the folder - so the path 
>is
>probably wrong.)
>
>Good luck,
>
>David
>

_________________________________________________________________
MSN 8 helps eliminate e-mail viruses. Get 2 months FREE*. 
http://join.msn.com/?page=features/virus


---------------------------------------------------------------------
To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: turbine-user-help@jakarta.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: turbine-user-help@jakarta.apache.org


Mime
View raw message