turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johnny Quazar <qua...@bitblaster.com>
Subject RE: restarting T2.2 & horrible session problem
Date Fri, 07 Feb 2003 21:48:59 GMT
Works well, thanks much!

My project is getting really close :)

At 2:13 PM -0600 2/6/03, Quinton McCombs wrote:
>You will need to modify your tomcat startup script to remove *.ser from
>the work directory.  This might not be a good solution but it works.
>
>Another solution would be to change the configuration of Tomcat to not
>persist sessions between restarts.  I am not sure if this is possible.
>
>>  -----Original Message-----
>>  From: Rob Leachman [mailto:rob@bitblaster.com]
>>  Sent: Thursday, February 06, 2003 2:07 PM
>>  To: Turbine Users List
>>  Subject: restarting T2.2 & horrible session problem
>>
>>
>>  Hello again,
>>
>>  Here's a real show-stopper to completing my migration to 2.2, and
>>  again I ask if anyone knows what's going on. This one, I *might* be
>>  able to make a bit more headway on, but right now it's just failing
>>  and I don't know why.
>>
>>  Sometimes (always?) when I shut down Tomcat and then immediately
>>  restart (perhaps to force reload classes) and haven't logged out my
>>  previous session, instead of being challenged for a login I see the
>>  attached error in turbine.log, and worse... things don't get better
>>  until I bounce Tomcat again! The user gets an error message, really
>  > bad.

---------------------------------------------------------------------
To unsubscribe, e-mail: turbine-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: turbine-user-help@jakarta.apache.org


Mime
View raw message