turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Weaver, Scott" <Swea...@rippe.com>
Subject RE: Turbine 2.2b1 and Intake Service - lost DTD
Date Tue, 04 Jun 2002 13:13:03 GMT
I would just delete the DOCTYPE reference to the Intake.dtd from Intake.xml
altogether.  It works and it is an easy solution.


hth,
Scott



> -----Original Message-----
> From: Brett Gullan [mailto:brettgullan@mac.com]
> Sent: Tuesday, June 04, 2002 1:34 AM
> To: 'Turbine Users List'
> Subject: Turbine 2.2b1 and Intake Service - lost DTD
> 
> 
> Hi,
> I'm trying to get the (coupled/non-Fulcrum) 
> TurbineIntakeService running
> under Turbine 2.2 b1, but it will not initialise because it 
> cannot find
> the Intake DTD.
> I've traced the problem to Intake attempting to load the "intake.dtd"
> file as a resource from a .jar.
> The turbine-2.2b1.jar includes the DTD, but later versions
> (turbine-2.2-b1.jar, turbine-2.2-b2-dev.jar) do not.
> Even with the turbine-2.2b1.jar file in WEB-INF/lib, Intake still will
> not find the DTD and throws an Exception.
> Has anyone encountered/resolved this issue?
> Should the DTD be included in the later version jars? Is 
> there a reason
> it was removed?
> Any help would be appreciated as I'm currently stuck; I can't 
> get either
> the Turbine, or the Fulcrum versions of Intake working.
> Thanks,
> Brett
> --
> Brett Gullan
> brettgullan@mac.com
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:turbine-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
> <mailto:turbine-user-help@jakarta.apache.org>
> 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message