turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruce Altner <balt...@hq.nasa.gov>
Subject newapp build chokes on VM_global_library.vm
Date Wed, 31 Oct 2001 18:07:43 GMT
Greetings:

I am trying to get the newapp sample turbine app running on a Linux (RedHat 
7.1) development box with PostgreSQL as the DB. It worked fine on Windoze 
with MySQL but when I try to build I get " unable to find resource 
'VM_global_library.vm in any resource loader' error in velocity.log. This 
occurs during the build of newapp after you modify the build.properties 
file in webapps/newapp/WEB-INF/build, according to directions in 
GETTING_STARTED.txt.

I tried rebuilding velocity, commenting out all the velocimacro lines in 
velocity.properties, putting the VM_global_library.vm I downloaded from CVS 
in various places, but nothing has helped.

 From this you can see that I am just beginning my journey into using 
turbine. But I'm stuck right at the gate!

Thanks in advance  for any help anyone can provide.

Bruce

________________________________________________________________
"It's a magical world, Hobbes, ol' buddy...let's go exploring!" ---Calvin

Phone: 202-651-8553
Pager Email:8273479@skytel.com



--
To unsubscribe, e-mail:   <mailto:turbine-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:turbine-user-help@jakarta.apache.org>


Mime
View raw message