turbine-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian GARDERES" <christian.garde...@dpma.finances.gouv.fr>
Subject Turbine in Silverstream...
Date Tue, 02 Oct 2001 13:39:34 GMT

We recently had to test the JEE reality on a SilverStream application
server...
So we created a war archive (full of all your nice code) and tried to
deploy it. What a bad idee ;-(

It seems that turbine and velocity, dont accomodate very well with a
system that puts all its ressources in a database.

ServletContext.getRealPath returns null on silverstream so we added the
'basedir' init param to the turbine servlets. Then
TurbineVelocityService complained with this message "Velocity runtime
log file  is misconfigured: 'null' is not a valid log file" and several
other classnotfound exception.

Has anybody tried to run turbine on a application server that doesn't
rely on a filesystem?

Any idea would be a great help for us.

Mime
View raw message