turbine-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: Problem with build script (current CVS)
Date Tue, 03 Jul 2001 19:30:12 GMT
Jason van Zyl wrote:
> 
> On 7/3/01 11:43 AM, "Berin Loritsch" <bloritsch@apache.org> wrote:
> 
> > in the following directory: $turbine_home/conf/torque/templates/sql/db-init/
> >
> > You need to add a subdirectory called "oracle" with the two .vm files that
> > are empty.  The "db-init" directory will have the following structure:
> >
> > oracle/
> > unix.vm    (note: empty file)
> > windows.vm (note: empty file)
> > mssql/
> > unix.vm
> > windows.vm
> > mysql/
> > unix.vm
> > windows.vm
> > postgresql/
> > unix.vm
> > windows.vm
> > sapdb/
> > unix.vm
> > windows.vm
> > sybase/
> > unix.vm
> > windows.vm
> >
> > That will allow the build to work properly for Oracle drivers.
> 
> You can also set your database.manual.creation property to true, so
> that the target that creates the database is by passed. Most oracle
> users already have the database made as they usually don't have
> access to create a database.

Maybe so, but this allows it to automatically be created. :)  It is
worth considering.

> 
> --
> 
> jvz.
> 
> Jason van Zyl
> 
> http://tambora.zenplex.org
> http://jakarta.apache.org/turbine
> http://jakarta.apache.org/velocity
> http://jakarta.apache.org/alexandria
> http://jakarta.apache.org/commons
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: turbine-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: turbine-dev-help@jakarta.apache.org
Mime
View raw message