trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sudheer Vinukonda <sudhe...@yahoo-inc.com>
Subject Re: ATS 6.0 Logging Question
Date Tue, 30 Jun 2015 23:05:50 GMT
You may want to check the setting <proxy.config.log.logging_enabled> 
https://docs.trafficserver.apache.org/records.config#proxy-config-log-logging-enabled

Thanks,
Sudheer



     On Tuesday, June 30, 2015 3:56 PM, Adam W. Dace <colonelforbin74@gmail.com> wrote:
   

 I'll bet it does and I just have it configured incorrectly.

I only have one LogObject defined in logs_xml.config.
If anyone knows how to properly define the error log, please let me know.  :)

On Tue, Jun 30, 2015 at 4:46 PM Leif Hedstrom <zwoop@apache.org> wrote:


> On Jun 30, 2015, at 5:53 AM, Adam W. Dace <colonelforbin74@gmail.com> wrote:
>
> First, let me say the new logging regime is looking good.  Really good.  I've had quite
the fun time defining my own logging format and it seems to be working quite well.
>
> The only thing I miss at all about the old logging system was the idea that errors get
logged into a different file.
>
> Is there any way to do this in the new regime?  I'm guessing not but I wanted to just
ask.


That should still be the case. Does it not do that? If so, we have a serious problem. The
“new regime” is not that new, we simply removed the hardcoded formats (and related records.config
settings), and moved them all to the XML config file. The error log should not have changed.

— Leif




  
Mime
View raw message