trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean Baptiste Favre <webmas...@jbfavre.org>
Subject Timeout request loop
Date Wed, 27 Nov 2013 13:27:10 GMT
Hello,
2x ATS 4.0.2 on Debian Wheezy in full-clustering mode, listening on port 80.

When looking at http://my_proxy/_stats JSON output with a browser, it
tried to load favicon.ico making traffic_server loop waiting after it.

All I can do is restart the server before connexion exhaustion.

Does anyone already experienced such behaviour ? I guess I missed
something in configuration but can not figure what.

Here is an axtract of error log:

20131127.13h29m08s RESPONSE: sent xxx.xxx.xxx.xxx status 504 (Maximum
Transaction Time Exceeded) for 'http:///favicon.ico'
20131127.13h29m13s RESPONSE: sent 127.0.0.1 status 504 (Maximum
Transaction Time Exceeded) for 'http:///favicon.ico'
20131127.13h29m18s RESPONSE: sent 127.0.0.1 status 504 (Maximum
Transaction Time Exceeded) for 'http:///favicon.ico'
20131127.13h29m23s RESPONSE: sent 127.0.0.1 status 504 (Maximum
Transaction Time Exceeded) for 'http:///favicon.ico'
20131127.13h29m28s RESPONSE: sent 127.0.0.1 status 504 (Maximum
Transaction Time Exceeded) for 'http:///favicon.ico'
20131127.13h29m33s RESPONSE: sent 127.0.0.1 status 504 (Maximum
Transaction Time Exceeded) for 'http:///favicon.ico'
20131127.13h29m38s RESPONSE: sent 127.0.0.1 status 504 (Maximum
Transaction Time Exceeded) for 'http:///favicon.ico'
20131127.13h29m38s RESPONSE: sent 127.0.0.1 status 504 (Maximum
Transaction Time Exceeded) for 'http:///favicon.ico'
20131127.13h29m43s RESPONSE: sent 127.0.0.1 status 504 (Maximum
Transaction Time Exceeded) for 'http:///favicon.ico'


Any idea would be really appreciated

Regards,
Jean-Baptiste

Mime
View raw message