trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan-Frode Myklebust <janfr...@tanso.net>
Subject Re: Semi Official Package Repo
Date Mon, 11 Nov 2013 07:26:15 GMT
On Sun, Nov 10, 2013 at 01:26:32PM +0000, Igor Galić wrote:
> 
> Inspired by PostgreSQL's move[1][2], I've been considering to
> go down the road of offering (at least) RPM and Deb packages*
> for CentOS/Fedora, Debian/Ubuntu of the latest supported
> Apache Traffic Server releases.

Why not use the packages in official Fedora/EPEL? Do you intend to have
much less strict policy of publishing incompatible upgrades ?

I would much rather see the Fedora and EPEL packages being blessed as
official ATS packages (and would love some help maintaining/testing them).
I don't think there should be much problem having EPEL running at latest
release, but fedora might have a bit more strict policy against
incompatible upgrades within a fedora-release.

I fear that if ATS starts pushing out-of-distro packages as the
preferred version to run, my effort to maintain it in Fedora/EPEL will
be a waste -- and we might end up without ATS natively in Fedora/EPEL.



  -jf

Mime
View raw message