trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacov Koren <Jacov.Ko...@commtouch.com>
Subject RE: ATS 3.2 CPU utilization
Date Sun, 17 Jun 2012 13:25:24 GMT
Sorry, I accidentally entered this thread ...

Opened new one...

-----Original Message-----
From: Jacov Koren [mailto:Jacov.Koren@commtouch.com] 
Sent: Sunday, June 17, 2012 4:15 PM
To: users@trafficserver.apache.org
Cc: dev@trafficserver.apache.org
Subject: RE: ATS 3.2 CPU utilization

I am just trying to understand how ssl connection can take place when using transparent proxy.

Do I need to intercept the traffic with iptables just like I did for port 80 ? 

Do I need to configure something else in records.config? 

It's pretty urgent , I would really appreciate it if someone can help me ? 

Thanks,
Jacob

-----Original Message-----
From: Jacov Koren [mailto:Jacov.Koren@commtouch.com] 
Sent: Sunday, June 17, 2012 3:19 PM
To: users@trafficserver.apache.org
Cc: dev@trafficserver.apache.org
Subject: RE: ATS 3.2 CPU utilization

What do you mean? 

I have a set up with ATS as a transparent proxy, I can access web pages..

But when I try to access sites with https I get "the connection was interrupted" 

On wget I get a different message - 

[root@perfclient1 ~]# wget https://173.194.41.149
--2012-06-17 10:55:37--  https://173.194.41.149/ Connecting to 173.194.41.149:443... connected.
OpenSSL: error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol Unable to establish
SSL connection.
 

-----Original Message-----
From: Neddy, NH. Nam [mailto:nam.nh@nd24.net]
Sent: Sunday, June 17, 2012 3:07 PM
To: users@trafficserver.apache.org
Cc: dev@trafficserver.apache.org
Subject: Re: ATS 3.2 CPU utilization

It's only configured as forward proxy.

On Sun, Jun 17, 2012 at 7:03 PM, Jacov Koren <Jacov.Koren@commtouch.com> wrote:
> Is there a problem configuring ATS to support SSL connection on transparent mode ?



--
Best regards,
Hai Nam, Nguyen
Mime
View raw message