trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Billy Vierra <bvie...@netdna.com>
Subject Re: HTTP/1.1 404 Not Found on Accelerator is returned
Date Fri, 22 Apr 2011 05:12:50 GMT
What is your remap.config like? Did you add anywhere for it to remap to?

On 04/21/2011 08:59 PM, Roy Song wrote:
>
> Hi all,
>
> I am new to traffic server and linux. I downloaded the latest source 
> code and compiled it and installed it in my Red Hat Enterprise Linux 
> 5.4 machine. However, I get "HTTP/1.1 404 Not Found on Accelerator" 
> when I test it.
>
> [root@localhost ~]# curl -I http://192.168.1.104:8080
>
> /HTTP/1.1 404 Not Found on Accelerator/
>
> /Date: Fri, 22 Apr 2011 03:46:57 GMT/
>
> /Connection: close/
>
> /Server: ATS/2.1.8-unstable/
>
> /Cache-Control: no-store/
>
> /Content-Type: text/html/
>
> /Content-Language: en/
>
> /Content-Length: 240/
>
> Below are the steps I have done:
>
> /svn checkout http://svn.apache.org/repos/asf/trafficserver/
>
> / cd trafficserver/traffic/trunck/
>
> /autoreconf -i/
>
> /./configure /
>
> /make/
>
> /Make install///
>
> BTW, traffic server is running, below is the information:
>
> /[root@localhost ~]# netstat -npa |grep traf/
>
> /tcp        0      0 0.0.0.0:8080                
> 0.0.0.0:*                   LISTEN      3189/traffic_manage /
>
> /tcp        0      0 0.0.0.0:8083                
> 0.0.0.0:*                   LISTEN      3189/traffic_manage /
>
> /tcp        0      0 0.0.0.0:8084                
> 0.0.0.0:*                   LISTEN      3199/traffic_server /
>
> /udp        0      0 10.0.3.15:52358             
> 202.106.0.20:53             ESTABLISHED 3199/traffic_server /
>
> /unix  2      [ ACC ]     STREAM     LISTENING     12488  
> 3189/traffic_manage /usr/local/var/trafficserver/process_server/
>
> /unix  2      [ ACC ]     STREAM     LISTENING     12491  
> 3189/traffic_manage /usr/local/var/trafficserver/mgmtapisocket/
>
> /unix  2      [ ACC ]     STREAM     LISTENING     12493  
> 3189/traffic_manage /usr/local/var/trafficserver/eventapisocket/
>
> /unix  3      [ ]         STREAM     CONNECTED     12526  
> 3189/traffic_manage /usr/local/var/trafficserver/eventapisocket/
>
> /unix  3      [ ]         STREAM     CONNECTED     12525  
> 3188/traffic_cop /
>
> /unix  3      [ ]         STREAM     CONNECTED     12527  
> 3189/traffic_manage /usr/local/var/trafficserver/mgmtapisocket/
>
> /unix  3      [ ]         STREAM     CONNECTED     12524  
> 3188/traffic_cop /
>
> /unix  2      [ ]         DGRAM                    12503  
> 3199/traffic_server /
>
> /unix  3      [ ]         STREAM     CONNECTED     12502  
> 3189/traffic_manage /usr/local/var/trafficserver/process_server/
>
> /unix  3      [ ]         STREAM     CONNECTED     12501  
> 3199/traffic_server /
>
> /unix  2      [ ]         DGRAM                    12481  
> 3189/traffic_manage /
>
> /unix  2      [ ]         DGRAM                    12474  
> 3188/traffic_cop/
>
> What steps did I miss or do something wrong? How can I get it work 
> correctly?
>
> Thanks,
>
> Roy
>

-- 
Billy Vierra
Senior System Engineer
NetDNA^(TM)
The Science of Acceleration^(TM)

Email: bvierra@netdna.com
P: 1.877.5-NETDNA (563-8362) ext 260
F: 1.323.417.4995

Follow Us
Web: http://www.NetDNA.com
Blog: http://blog.netdna.com
Twitter @NetDNACDN


Mime
View raw message