trafficserver-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leif Hedstrom <zw...@apache.org>
Subject Re: ubuntu tcl include problems and -Werror
Date Thu, 05 Nov 2009 02:26:46 GMT
On Nov 4, 2009, at 7:14 PM, Vipul Bhasin wrote:

> Hello,
>
> I got the configure script to work on ubuntu 9.10 after installing  
> the following packages :
>
> - g++
> - libssl-dev
> - tcl  (current version : 8.4)
> - tcl-dev  (current version : 8.4)
> - expat
> - libexpat-dev
> - libdb4.7
> - libdb4.7-dev

I'm working on getting it to build on Ubuntu, it's a bit complicated,  
but hopefully tonight or tomorrow.

-- Leif


Mime
View raw message