trafficserver-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leif Hedstrom <zw...@apache.org>
Subject Re: Closing down Debian6 from CI
Date Tue, 19 Jan 2016 23:40:48 GMT

> On Jan 19, 2016, at 3:00 PM, Leif Hedstrom <zwoop@apache.org> wrote:
> 
> Hi all,
> 
> Just a heads up: To keep our CI / Jenkins reasonably safe and up to date, I did a Jenkins
update today. It seems this version does not support JDK 1.6, which is the only supported
JDK for Debian6. I managed to fix CentOS5 fairly easily, but I’d like to just remove the
Debian6 platform from the CI. I simply don’t have time to try to patch up these systems
to support modern Jenkins server unfortunately.



I should point out too that our current “master” (6.x) does not support Debian6 nor CentOS5.
So this loss of Debian6 is not too big of a deal (particularly since CentOS5 still works for
the old LTS versions).

Cheers,

— Leif


Mime
View raw message