trafficserver-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Geffon <briangef...@gmail.com>
Subject Re: v3.0.4 fails to build on fedora 17
Date Fri, 23 Mar 2012 21:27:42 GMT
Has anyone else had luck with g++ 4.7? I'll see if I can get ats to compile
with 4.7 on RHEL6.

Brian

On Fri, Mar 23, 2012 at 2:10 PM, Jan-Frode Myklebust <janfrode@tanso.net>wrote:

> On Fri, Mar 23, 2012 at 01:53:06PM -0700, Brian Geffon wrote:
> > What version of g++ are you using?
>
>
> This build is happening on fedora's build system, so I have no shell on the
> box.., but I believe it should be v4.7. It's been out for hours now, so
> you're expected to support it ;-)
>
>        http://fedoraproject.org/wiki/Features/GCC47
>        http://gcc.gnu.org/gcc-4.7/changes.html
>
>
>
>   -jf
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message