tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From srikanth myneni <srikanthmyn...@gmail.com>
Subject Re: Compression not working for TomEE 1.7.4
Date Mon, 04 Sep 2017 08:31:23 GMT
Hi Romain,

It is not working even after using the 'compressableMimeType'. I have
attached server.xml . Could you check is the configuration is correct or
not ?

Regards,
Srikanth

On Mon, Sep 4, 2017 at 12:18 PM, Romain Manni-Bucau <rmannibucau@gmail.com>
wrote:

> Hi Srikanth,
>
> on tomcat 7.0.68 it was compressableMimeTypes
>
>
> Romain Manni-Bucau
> @rmannibucau <https://twitter.com/rmannibucau> |  Blog
> <https://blog-rmannibucau.rhcloud.com> | Old Blog
> <http://rmannibucau.wordpress.com> | Github <https://github.com/
> rmannibucau> |
> LinkedIn <https://www.linkedin.com/in/rmannibucau> | JavaEE Factory
> <https://javaeefactory-rmannibucau.rhcloud.com>
>
> 2017-09-04 8:42 GMT+02:00 srikanth myneni <srikanthmyneni@gmail.com>:
>
> > Hi All,
> >
> > I am using 'Apache Tomcat (TomEE)/7.0.68 (1.7.4) version' and trying to
> > configure compression. I have used the below configuration to enable the
> > compression.
> >
> > <Connector port="8080" protocol="HTTP/1.1" maxThreads="200"
> > connectionTimeout="180000" redirectPort="8443" xpoweredBy="false"
> > server="Apache TomEE" compression="on"
> > compressibleMimeType="application/javascript,application/json,text/html,
> > text/xml,text/css,text/javascript,application/x-javascript"
> > compressionMinSize="1024" />
> >
> >
> > But the same configuration worked for TomEE 1.7.3 version. Any idea what
> > exactly the issue with 1.7.4 version ?
> >
> > Regards,
> > Srikanth
> >
>

Mime
View raw message