tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thiago Veronezi <thi...@veronezi.org>
Subject Re: Apache TomEE - unable to access "TomEE GUI", "Server Status", "Manager App" and "Host Manager" services
Date Mon, 10 Feb 2014 19:19:04 GMT
Hi,

If you want to keep TomEE 1.5.2, forget about webaccess. "tomee" 1.5.2
contains the old version of it.

I didn't manage to reproduce your error with TomEE 1.5.2. What's the
version of your browser?

Ah, "tomee gui" 1.5.2 does not have the groovy runtime. You will need to
use javascript instead.

[]s,
Thiago.









On Mon, Feb 10, 2014 at 1:56 PM, wlad <vvozar@yahoo.com> wrote:

> Thanks for the scripts, but I'm still struggling how to set up either
> "tomee"
> or "tomee-webaccess".
>
> To summarize:
> I am using "apache-tomee-plus-1.5.2", and would like to leave this version
> of tomee if possible, because I have already set some files in my
> application with this tomee version (ant build.properties file), then I
> have
> also edited some server files - added "Realm" definition in "server.xml",
> added "DataSource" Resources definition in "tomee.xml".
>
> Now, I understand that each folder inside *[tomee]/webapps* folder is
> separate application. And when I drop *.war* file, on server startup, war
> is
> unpacked to folder with appropriate content structure. Same way, I deploy
> my
> app. So, in this [tomee]/webapps there are next folders: docs,
> host-manager,
> manager, tomee, myApp.
> When I start tomee server from eclipse, and go to *localhost:8080/* I get
> Tomee home page (Apache Tomcat (TomEE)/7.0.37). If I go to documentation
> (localhost:8080/doc) I get documentation page. Similar when I got to myApp
> (localhost:8080/myApp) I get my app home page. Thats all fine.
>
> For "localhost:8080/tomee" I get tomee page that looks like this:  page
> <http://ge.tt/8XZDalJ1/v/0?c>
> And you can see message I got for entering "tomee" both for username and
> password.
>
> Then I have downloaded "tomee-webaccess-1.6.0.war" from the link you
> provided, copied it to [tomee]/webapps folder, started server (.war
> extracted), went to page "localhost:8080/tomee-webaccess-1.6.0", login
> window pops up, I enter "tomee" again (username and password), press Enter,
> username and password fields just clear up and nothing happens. Same with
> "Server Status", "Manager App" and "Host Manager" links on Tomee's home
> page.
>
> (sorry for explaining obvious things, I just don't know what am I doing
> wrong)
>
>
>
> --
> View this message in context:
> http://openejb.979440.n4.nabble.com/Apache-TomEE-unable-to-access-TomEE-GUI-Server-Status-Manager-App-and-Host-Manager-services-tp4667582p4667625.html
> Sent from the OpenEJB User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message