tomee-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Wiesner (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TOMEE-2249) TomEE Plume warns of an NPE during init of JPA
Date Fri, 16 Nov 2018 23:28:00 GMT

    [ https://issues.apache.org/jira/browse/TOMEE-2249?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16690128#comment-16690128
] 

Martin Wiesner commented on TOMEE-2249:
---------------------------------------

[~exabrial] 

Could you update the status of this issue: whether (a) this got fixed in version 7.1.0 or
(b) still is around for 7.0.6 and 7.1.0 / 8.0.0-M1. Please also add information which *Fix
Version/s* are targeted or whether the this issue is even resolved, as the merge of PR-175
suggests.

2nd question: Might this need backporting to other branches?

> TomEE Plume warns of an NPE during init of JPA
> ----------------------------------------------
>
>                 Key: TOMEE-2249
>                 URL: https://issues.apache.org/jira/browse/TOMEE-2249
>             Project: TomEE
>          Issue Type: Bug
>    Affects Versions: 7.0.5
>            Reporter: Jonathan S Fisher
>            Priority: Major
>              Labels: pull-request-available
>
> {code}
> [EL Warning]: 2018-09-28 14:57:39.63--ServerSession(1903518886)--Problem 
> while registering MBean: java.lang.NullPointerException
> {code}
> See analysis and discussion here:
> http://tomee-openejb.979440.n4.nabble.com/EclipseLink-NPE-Warning-occurs-every-time-during-first-use-TomEE-7-0-5-td4684797.html



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message