tomee-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Asif (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TOMEE-924) Creating datasources via resources.xml fails
Date Sat, 02 Nov 2013 03:04:18 GMT

    [ https://issues.apache.org/jira/browse/TOMEE-924?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13811855#comment-13811855
] 

Asif commented on TOMEE-924:
----------------------------

IS this another manifestation of the same issue :-
http://openejb.979440.n4.nabble.com/Unable-to-configure-MYSQL-resource-in-tomee-xml-td4659538i20.html

I have tried configuring all possible combinations in eclipse - for http://tomee.apache.org/tomee-and-eclipse.html
-but - when mysql is configured via resources.xml in the web-inf folder, tomee picks up the
default hsql driver, not mysql driver.


> Creating datasources via resources.xml fails
> --------------------------------------------
>
>                 Key: TOMEE-924
>                 URL: https://issues.apache.org/jira/browse/TOMEE-924
>             Project: TomEE
>          Issue Type: Bug
>            Reporter: David Salter
>
> When a datasource is declared in the web-inf/resources.xml it appears to not be deployed
on TomEE 1.5.2.  The same deployment works on 1.5.1 and 1.6
> Deploying the same datasource via conf/tomee.xml works.
> See user list for details:
> http://openejb.979440.n4.nabble.com/Datasource-problem-with-TomEE-1-5-2-Works-in-1-5-1-td4662607.html



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message