tomee-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ed Staub (JIRA)" <j...@apache.org>
Subject [jira] Created: (OPENEJB-1438) Wrong jar required for remote client in docs
Date Sun, 06 Mar 2011 16:31:25 GMT
Wrong jar required for remote client in docs
--------------------------------------------

                 Key: OPENEJB-1438
                 URL: https://issues.apache.org/jira/browse/OPENEJB-1438
             Project: OpenEJB
          Issue Type: Bug
          Components: documentation
    Affects Versions: 3.1.4
            Reporter: Ed Staub
            Priority: Minor


At the bottom of http://openejb.apache.org/remote-server.html ,
the jar required for a remote client is said to be:

     openejb-core-10-beta1.jar

I suspect that the correct one is:

     openejb-client-<version>.jar

I know this works, at least in my case.
Sorry to waste your time if I'm wrong!

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message