tomee-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Blevins (JIRA)" <j...@apache.org>
Subject [jira] Updated: (OPENEJB-818) CMP1.1 and CMP2.x beans not required to implement javax.ejb.EntityBean
Date Fri, 06 Jun 2008 02:48:44 GMT

     [ https://issues.apache.org/jira/browse/OPENEJB-818?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

David Blevins updated OPENEJB-818:
----------------------------------

    Description: These will be implemented automatically in the generated subclass at deploy
time.  (was: These will me implemented automatically at deploy time.)

> CMP1.1 and CMP2.x beans not required to implement javax.ejb.EntityBean
> ----------------------------------------------------------------------
>
>                 Key: OPENEJB-818
>                 URL: https://issues.apache.org/jira/browse/OPENEJB-818
>             Project: OpenEJB
>          Issue Type: Improvement
>          Components: cmp2, deployment
>    Affects Versions: 3.0-beta-1, 3.0-beta-2, 3.0
>            Reporter: David Blevins
>            Assignee: David Blevins
>             Fix For: 3.0.1
>
>
> These will be implemented automatically in the generated subclass at deploy time.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message