tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olaf Kock <tom...@olafkock.de>
Subject Re: AW: Updating tomcat 7 to 9 got problems
Date Fri, 07 Jun 2019 14:04:19 GMT

On 07.06.19 15:30, bernd.schatz@daimler.com wrote:
> Hi,
>
> it is not working my folder structure is usr/share/tomcat

On top of Bernd's questions: Please provide as much detail as you can.
"It is not working" isn't really helpful for coming up with additional
suggestions. How exactly is it not working? Do you see error messages
(as Bernd asked for the log), does it not start at all? Are the
applications not running, but Tomcat does?

We need to know what you observe, not what you want to observe (e.g.
everything working correctly), only then will we have the opportunity to
provide some help.

Also, note that there was no Tomcat 7.2. There was a 7.0.2 beta (in
2010), so I'm not even really sure where you come from.

Further, if you've used your distro's packaged Tomcat installation, the
best way to get support for it might be through your distro's forums.
Tomcat installations from Linux package managers tend to be exploded
into a lot of directories that are unexpected in case one is only used
to the standard downloaded version and its directory structure.

Best,

Olaf


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message