tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Magnuson <mmagnu...@sempervalens.com>
Subject Re: OCSP Connector on Tomcat 8.5 not working
Date Fri, 28 Jun 2019 17:38:23 GMT


Mark,  I was able to get this working.  Thank you again for all your help.  The fix happened
when I concatenated both the intermediate CA certificate and the root CA certificate into
a single PEM file, and used it for the caCertificate= attribute.

________________________________
From: Mark Thomas <markt@apache.org>
Sent: Tuesday, June 25, 2019 12:41 PM
To: users@tomcat.apache.org
Subject: Re: OCSP Connector on Tomcat 8.5 not working

On 25/06/2019 20:22, Michael Magnuson wrote:
>
>
> Mark, thanks for the further clarification.  With that setup, it prompts for the smart
card PIN and you can select your certificate, but then nothing happens.  The only way I can
get it to successfully open the page is if I also add the attributes trustStoreFile= and trustStorePass=
but still no OCSP action.

Can you post your current configuration please.

Please also list the certificate(s) in each of the keystores / PEM files.

I'm wondering if the chain from the sever to the CA is missing.

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message