tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: OS
Date Thu, 18 Apr 2019 18:54:37 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256



On 4/18/19 01:06, linameng1@outlook.com wrote:
> Hello, I am doing an investigation. Does Windows Server 2019
> support the following products:
> 
> Apache Tomcat   6.0.35 Tomcat Connectors (mod_jk)   1.2.35-m1.0
> 
> Is the other version supported? Can you tell me, thank you very
> much.

Tomcat requires a JVM of a certain version in order to run. Tomcat 6
requires Java 5 or later, but is no longer supported by this
community. Tomcat 6.0.35 is, in fact, *dangerously* out of date.

You should look at running Tomcat 7.0, 8.5, or 9.0 at this point.

- -chris
-----BEGIN PGP SIGNATURE-----
Comment: Using GnuPG with Thunderbird - https://www.enigmail.net/

iQIzBAEBCAAdFiEEMmKgYcQvxMe7tcJcHPApP6U8pFgFAly4x+0ACgkQHPApP6U8
pFjoNhAAkf6jkOOgqm1XwCQM0ioIa9Ab9jji45S2fPX0CFs5pMZ/MRtbT0XBrzQ1
lFbzF1wZBWkBCpHCL/KWGnpEo3TVYHRIz4e6wTU4zVsChl9D10bcQEpV2RMnL6D3
mUP2OY9vwrQszaNEtbWsVjnm6XrqyGolGqpl0qBqoasqgn1b/jSX/WITnnmXatK4
JM/3ouNamnbFzZkfaSQPP8dR3GoIz7PwzrfMbX1aGEsUFPe5bYDtjCuFfLlLaYCj
HYkICLnZewtnGL5/FuxjWYFqLep/6k9P4lbBGvnAQwLqvGtbdpqfm44iuAUuBvWB
R+lbKbvpORwxvRMc9ncqrm1fveWPLR5Wqt6bJH/eGGpPyurr95fiG6w8BtgFUMeL
Rad8p+CZjPxDDJ0ZBSy2//VQchpVtdSolaBcEpb3+F2YJB/W0hBSKS2qSS/Pebz9
2nnK1CRhSJ8pzqAVnPANXjAAWj7LqVt2zs6eA+G4ku2ISV3Gxfgvm//V67YOFjt6
HcFOX9+wZlHiMcMtn0eCxIKT8CWTotftBEQpX//RwOlohZML9uUGfhP7/Y/R8raM
BBzsqqWpUPZk8oujMxTHocibUF0QOh9427+8JjKRRuUgOmIoUo1iUcSu2UoEY8S1
d4C6ba8ScfN8m+cF9kohLVCSjsrZsbDDCkMEZnkoiDGByDR4n6A=
=RBTT
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message