tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Dale <jcdw...@gmail.com>
Subject Re: Tomcat 8.5.13 - random issue with HTTPS (blank page) - working good with HTTP
Date Tue, 05 Mar 2019 20:25:09 GMT
I do not typically use that log file .. have you searched other log
files in the tomcat/logs/* directory?

On 3/5/19, youness.dakkoun@bnpparibasfortis.com
<youness.dakkoun@bnpparibasfortis.com> wrote:
> <tomcat>/logs/stderr.log
>
> -----Original Message-----
> From: John Dale [mailto:jcdwrrc@gmail.com]
> Sent: Tuesday, March 05, 2019 4:57 PM
> To: Tomcat Users List
> Subject: Re: Tomcat 8.5.13 - random issue with HTTPS (blank page) - working
> good with HTTP
>
> Which log file are you looking at?  <tomcat>/logs/catalina.out?
>
> On 3/5/19, youness.dakkoun@bnpparibasfortis.com
> <youness.dakkoun@bnpparibasfortis.com> wrote:
>> We only use tomcat log files but we don't find relevant information on it
>> as
>> we don't received an error messages but just a blank page.
>> --> is there a way to have more detailed logging  ?
>>
>> I think it's a matter of config parameter to limit the number of
>> connections
>> but we need first to have a clea view of the behaviour from logging..
>>
>> No the timeout is set it up to 60min but the error can come every minute
>>
>> What is the best practice to configure the tomcat in a more efficient way
>> ?
>>
>>
>> Do you want the HTTPS config we have ? from Tomcat configuration JAVA tab
>> ?
>>
>>
>> -----Original Message-----
>> From: John Dale [mailto:jcdwrrc@gmail.com]
>> Sent: Monday, March 04, 2019 6:45 PM
>> To: Tomcat Users List
>> Subject: Re: Tomcat 8.5.13 - random issue with HTTPS (blank page) -
>> working
>> good with HTTP
>>
>> We need some more information .. what are you using to log?
>>
>> Do you wait to see if there will be a timeout, after which something
>> more meaningful might appear in the logs?
>>
>> Memory/resource leak would be my guess.  Uses all the threads, none of
>> which seem to be properly reclaimed, so it eventually just hangs
>> waiting for a processing thread.
>>
>> Need more info.
>>
>> Hey gang - are there any known issues like this?
>>
>> On 3/4/19, youness.dakkoun@bnpparibasfortis.com
>> <youness.dakkoun@bnpparibasfortis.com> wrote:
>>> Dear,
>>>
>>> We are facing instability on our BI platform due to Tomcat.
>>>
>>> We have our https url working but sometimes, we get a blank page and
>>> stay
>>> like that for several time, in the meantime if we use the url without
>>> HTTPS
>>> as HTTP it works.
>>>
>>> The only fix we apply know is to restart the tomcat but this is not a
>>> solution...
>>>
>>> So, the issue is related to HTTPS, can you help us to tackle this
>>> problem
>>> and find the root cause ? and better logging ?
>>>
>>> ======================================================
>>> BNP Paribas Fortis disclaimer:
>>> http://www.bnpparibasfortis.com/e-mail-disclaimer.html
>>>
>>> BNP Paribas Fortis privacy policy:
>>> https://www.bnpparibasfortis.com/footer-pages/privacy-policy
>>>
>>> ======================================================
>>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: users-help@tomcat.apache.org
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message