tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Barry Kimelman <crhistopher.p...@gmail.com>
Subject Need help configuring Apache 2.4 on Windows 10 with PHP
Date Sun, 27 Jan 2019 18:52:38 GMT
Hello,

I am running Apache 2.4 on a 64 bit windows 10 system.

For a while I have been running Perl CGI scripts with no problems. Now I
want to run PHP CGI scripts.

The last few linbes of my conf/httpd.conf file looks like the following

    <IfModule proxy_html_module>
    Include conf/extra/proxy-html.conf
    </IfModule>

    # Secure (SSL/TLS) connections
    ##
    # Note: The following must must be present to support
    #       starting without SSL on platforms with no /dev/random equivalent
    #       but a statically compiled-in mod_ssl.
    #
    <IfModule ssl_module>
    SSLRandomSeed startup builtin
    SSLRandomSeed connect builtin
    Include conf/extra/httpd-ssl.conf
    </IfModule>

    # PHP FastCGI
    #
    # Edit conf/extra/httpd-fcgid.conf to match your php configuration
    # and uncomment the Include line below.
    #
    #Include conf/extra/httpd-fcgid.conf

However the file named in the comment on the last line does not exist and I
have not been able to find a "sample" of the named file. What do I need to
do for the named file in order to be able to run CGI scripts written in PHP
?

Thanks.

==================

Barry Kimelman
Atlanta, GA, USA

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message