tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olaf Kock <tom...@olafkock.de>
Subject Re: 2018.03.07-2 Bundle issue with tomcat 8 - Post
Date Fri, 17 Aug 2018 13:50:52 GMT

On 17.08.2018 15:40, Mandal, Jayanta wrote:
> Tomcat Version : We upgraded our tomcat environment from bundle 2016.10.31-2 to 2018.03.07-2
& suddenly we are seeing all Post method stopped working with new bundle.
>
>
> Previous Value
>
> Changed Value
>
> Bundle
>
> 2016.10.31-2
>
>
> 2018.03.07-2
>
> Tomcat Server:
>
> :  8.0.18-62_patch_01.ep7.el6.-patch-01
>
> 8.0.36-17.ep7.el6.0
>
As the downloads on tomcat.apache.org have only 3 digits for the version 
numbers: You're asking about /some/ version that /someone/ has packaged 
according to unknown standards and with unknown patches. Plus, it's a 
version that is already past its end of life, check 
https://tomcat.apache.org/tomcat-80-eol.html

Your best bet is to upgrade to 8.5 or 9.0. Use a stock version from 
tomcat.apache.org if you expect help on this list. If you expect support 
from your OS vendor (or whoever packaged this version for you), they'd 
be the ones to contact. They might provide support beyond this version's 
end-of-life.

Olaf

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message