tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jäkel, Guido <G.Jae...@dnb.de>
Subject RE: RE: mod_proxy_http and "Expect: 100-continue" don't play well
Date Thu, 05 Jul 2018 12:44:33 GMT
Dear Michael,

I wasn't faced by this yes, but what's about adding something like

	<IfModule mod_headers.c>
	    RequestHeader unset Expect early
	</IfModule>

at the Apache httpd?

Greetings

Guido

>-----Original Message-----
>From: Michael Osipov [mailto:1983-01-06@gmx.net]
>Sent: Thursday, July 05, 2018 2:03 PM
>To: users@tomcat.apache.org
>Subject: Re: RE: mod_proxy_http and "Expect: 100-continue" don't play well
>
>
>> Dear Michael,
>>
>> i don't know if this issue also take happen with it, but may be using  mod_jk  an
option for you, also?
>
>Hi Guido,
>
>just installed mod_jk through ports and configured it. No avail, I have the very same
issue.
>I will raise this on the HTTPd mailing list.
>
>Michael
>
>
>> >-----Original Message-----
>> >From: Michael Osipov [mailto:michaelo@apache.org]
>> >Sent: Wednesday, July 04, 2018 9:26 PM
>> >To: users@tomcat.apache.org
>> >Subject: mod_proxy_http and "Expect: 100-continue" don't play well
>> >
>> >Hi folks,
>> >
>> >[...]
>> >
>> >Is there any remedy to this? I will try mod_proxy_ajp tomorrow. If no
>> >solution is available, this will basically mean that I have to drop
>> >HTTPd proxying the requests and lose potential balancing features in the
>> >future for this service.
>> >
>> >Michael
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: users-help@tomcat.apache.org
>>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>For additional commands, e-mail: users-help@tomcat.apache.org

Mime
View raw message