tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chaitanya Sabbineni <sabbinen...@gmail.com>
Subject Tomcat is starting but unable to launch homepage in Linux. When launched from a browser from local machine it keep on rotating.
Date Mon, 31 Jul 2017 17:18:01 GMT
Hi All,

Can anyone please help me with the issue

I installed tomcat on Linux server and I deployed my application on tomcat.
Tomcat is starting fine and I can confirm this as in the tomcat log I can
see server started in 1234 milliseconds.
When I try to launch the tomcat homepage from my local machine it not
opening but keep on rotating.

I configured tomcat to listen on port 8083.
I executed the command curl -v http:// verb.pass.com:8083 and I am able to
get response.

Even I tried wget http:// verb.pass.com:8083 and I got response too.

When I tried telnet to the port from my local machine it's failed.
telnet verb.pass.com 8083

Failed on port 8083.

Can anyone please let me know why I am not able to launch the home page.

Thanks & Regards,
Chaitanya

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message