tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chaitanya Sabbineni <sabbinen...@gmail.com>
Subject Re: Tomcat is starting but unable to launch homepage in Linux. When launched from a browser from local machine it keep on rotating.
Date Mon, 31 Jul 2017 17:34:55 GMT
Hi All,

Even though I use tomcat default port 8080 it's the same I am able to do
wget and curl but when launching the ui from local Windows machine it's
keep on rotating but never opens

Thanks in advance

On Mon, 31 Jul 2017 11:00 pm M. Manna, <manmedia@gmail.com> wrote:

> What happens if you use the Tomcat default settings - not using 8083 port?
> Does that work?
>
> On 31 July 2017 at 18:18, Chaitanya Sabbineni <sabbineni23@gmail.com>
> wrote:
>
> > Hi All,
> >
> > Can anyone please help me with the issue
> >
> > I installed tomcat on Linux server and I deployed my application on
> tomcat.
> > Tomcat is starting fine and I can confirm this as in the tomcat log I can
> > see server started in 1234 milliseconds.
> > When I try to launch the tomcat homepage from my local machine it not
> > opening but keep on rotating.
> >
> > I configured tomcat to listen on port 8083.
> > I executed the command curl -v http:// verb.pass.com:8083 and I am able
> to
> > get response.
> >
> > Even I tried wget http:// verb.pass.com:8083 and I got response too.
> >
> > When I tried telnet to the port from my local machine it's failed.
> > telnet verb.pass.com 8083
> >
> > Failed on port 8083.
> >
> > Can anyone please let me know why I am not able to launch the home page.
> >
> > Thanks & Regards,
> > Chaitanya
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message