tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yosef Fastow <yoseffas...@gmail.com>
Subject Re: What jar files do I need to have a java ee website to connect to the databse
Date Tue, 16 May 2017 22:07:43 GMT
Here is the information from my WEB_INF folder on the database

<bean id="dataSource" destroy-method="close"
class="org.apache.commons.dbcp.BasicDataSource">
        <property name="driverClassName" value="com.mysql.jdbc.Driver"/>
        <property name="url" value="jdbc:mysql://
oldwalletdb.cplj3axk7jia.us-west-2.rds.amazonaws.com:3306/oldwalletdb"/>
        <property name="username" value="oldwallet"/>
        <property name="password" value="oldwallet"/>
    </bean>

On Tue, May 16, 2017 at 3:32 PM, Igal @ Lucee.org <igal@lucee.org> wrote:

> On 5/16/2017 12:15 PM, Yosef Fastow wrote:
>
>> The server version is not supported. The target server must be SQL Server
>> 2000 or later.
>>
>
> Well, what version is the SQL Server that you are trying to connect to?
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message