tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nagappan , Ganesh - IT- PLM - Bhuj" <ganesh.nagap...@amwasia.com>
Subject RE: Getting a blank page in Tomcat 6.3
Date Thu, 06 Oct 2016 10:43:03 GMT

"-----Original Message-----
From: André Warnier (tomcat) [mailto:aw@ice-sa.com] 
Sent: Thursday, October 06, 2016 3:47 PM
To: users@tomcat.apache.org
Subject: Re: Getting a blank page in Tomcat 6.3

On 06.10.2016 11:00, Nagappan , Ganesh  - IT- PLM - Bhuj wrote:
> Hi,
>
>      Version : Apache Tomvcat 6.3
>
>      OS      : Windows server 2008 R2
>
>          We are using Tomcat for our TCRA application extracting reports. When I start
the Tomcat the default homepage, It is working fine.
>
> But When I go to http://teamcenter:8080/TCRA/Portal/  It displays a blank page.
>
> Please give me an suggestion.
>

1) if you are using IE, turn off the "display friendly error pages" option
2) turn off Tomcat
3) find the Tomcat logfiles directory, and delete all the files
4) turn on Tomcat
5) make *one* access to http://teamcenter:8080/TCRA/Portal/ to get the blank page
6) turn off Tomcat again
7) look at the logfiles.  Any indication of a problem there ?

and when you have some real information that might allow us to help you without having to
unwrap our crystal ball, come back here.

8) upgrade your Tomcat. That version is 10 (?) years old.
(Do not know really, because Tomcat 6.3 does not exist, and neither does 6.0.3) Use (tomcat-directory)/bin/version.bat
to find out the real version.
Or look in the first lines of the Tomcat logfile."


Hi Andre,


First thanks for replying.

Sorry for wrong specification of my version 

It is Apache Tomcat 6.0.35

I had done all the the steps specified by you and attached the  catalina.log and local host
log file.

Awaiting for your reply.

Regards,
Ganesh



Mime
View raw message