tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Román Valoria <romanvalo...@gmail.com>
Subject SOLVED Tomcat 7.0.65 + Java 6 Update 121 64-bit - Cipher Suite Names
Date Wed, 28 Sep 2016 08:40:03 GMT
Dear all:

After updating Tomcat from 7.0.65 to 7.0.72, I can then use the Java 6 JCE
, use TLS 1.2 and 256 ciphers.

I just needed also to update Tomcat.

Bottom line, if you are forced to stick with Tomcat 7 and Java 6, you can
still use TLS 1.2 and high ciphers by updating Java 6 and Tomcat 7 major
releases to the latest minor within, even without APR / OpenSSL.

Thanks,

Roman.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message