tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 侯树成 <chain...@gmail.com>
Subject Re: load server configuration file error
Date Tue, 09 Aug 2016 00:45:19 GMT
Hi Leonid,
 When Tomcat run in Eclipse,  It work because the Eclipse server
configuration was treated for the CATALINA_BASE, Just like another
*standalone* Tomcat.
You can reconfig your server. If Error occured,  try Embeded Tomcat. Or use
Remote Debug.

Hope helpful.


2016-08-08 23:56 GMT+08:00 Mark Eggers <its_toasted@yahoo.com.invalid>:

> Leonid,
>
> On 8/8/2016 7:36 AM, leonidprokopets wrote:
> > It looks like a minor problem, but I'm unable to solve it. :(
> >
> > Eclipse Neon 4.6 returns this warning when I try to compile a web
> > project
> >
> > org.apache.catalina.startup.Catalina load WARNING: Unable to load
> > server configuration from [C:\Program Files (x86)\Hewlett-Packard\HP
> > Quick Start\conf\server.xml]
> >
> > Obviously this path is wrong. I'm having problem finding where it is
> > stored. How can I edit the path?
> >
> > Thanks in advance.
> >
> > Leonid.
> >
>
> This is an Eclipse configuration issue. Have you asked on the Eclipse
> mailing list?
>
> I have two Tomcat servers running from within Eclipse Neon on Windows.
> Both run as expected (once I remember to open the Servers project).
>
> How did you add the Tomcat server to Eclipse Neon?
>
> . . . just my two cents
> /mde/
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message