tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Violeta Georgieva <miles...@gmail.com>
Subject Re: need latest tomcat stable versions
Date Tue, 05 Jul 2016 10:55:00 GMT
Hi

2016-07-05 13:30 GMT+03:00 Vijay Kumar <vijy.gandra@gmail.com>:
>
> Hi Team,
>
> We have a Product in Production which we are using Tomcat as web-server.
>
> Now we want to upgrade Tomcat to the latest version where we have
> identified below two versions as the latest one.
>
> Tomcat 8.0.36
> Tomcat 8.5.3
>
> Could you please update whether these are stable enough to use or please
> suggest which one is the stable one to use in Production.
>

Check the links below:
http://tomcat.apache.org/whichversion.html
http://wiki.apache.org/tomcat/TomcatVersions

Regards,
Violeta

>
> Thanks,
> Vijay G

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message