tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Tomcat 8.0.18 is not getting started
Date Tue, 19 Jan 2016 15:55:17 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Anand,

On 1/19/16 10:06 AM, Anand wrote:
> I have executed the startup.bat using administrative privileges and
> also tried installing at different locations, got the same error.
> i.e opened the cmd.exe (Run as Administrator) and then started
> tomcat by executing startup.bat.

Several things:

1. Please don't top-post. André is continuing to bottom-post and you
are continuing to top-post. This makes the conversation unreadable.
The convention on this list is to top-post. [1]

2. Tomcat 8.0.18 is fairly old (~1 year). If possible, use the latest
version (currently 8.0.30).

3. My wild guess is that you have somehow damaged your Tomcat
installation. Other than downloading and unzipping the distribution,
then running the bin\startup.bat script, have you done anything else
to Tomcat? Installed extra libraries (especially in lib/)? Dropped any
applications into the webapps/ directory?

- -chris
-----BEGIN PGP SIGNATURE-----
Comment: GPGTools - http://gpgtools.org
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iEYEARECAAYFAlaeXGUACgkQ9CaO5/Lv0PCH2wCfWWPOlF+5Thd1/qUbVoOdd4No
rAUAn0vwfhXvMBcu3kfFCBg36QPSWUeM
=s+RE
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message