tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sjir Bagmeijer <sbagmei...@ulyaoth.asia>
Subject RE: Unable to compile Tomcat Native 1.2.0.
Date Sun, 01 Nov 2015 14:06:05 GMT
great thank you for the response Mark!

> Subject: Re: Unable to compile Tomcat Native 1.2.0.
> To: users@tomcat.apache.org
> From: markt@apache.org
> Date: Sun, 1 Nov 2015 13:50:05 +0000
> 
> On 01/11/2015 11:42, Sjir Bagmeijer wrote:
> > I am trying to compile the new Tomcat Native 1.2.0 on Linux (rhel based).
> > But it seems that it no longer works correctly, I follow the instructions outlined
on this page:http://tomcat.apache.org/native-doc/
> > However I am receiving the following errors:configure: WARNING: unrecognized options:
--with-aprconfigure: error: cannot find install-sh, install.sh, or shtool in build "."/build
> > Compiling still works fine on the 1.1.33 build, did anything change that was not
updated in the documentation or should this be reported as a bug? 		 	   		   		 	   		  
> > 
> 
> Known issue. Already fixed. 1.2.1 planned for this coming week.
> 
> Mark
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message