tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aurélien Terrestris <aterrest...@gmail.com>
Subject Re: AW: Problems to configure tomcat as windows service
Date Thu, 08 Oct 2015 16:09:25 GMT
Arno,

still investigating for you in the documentation (
http://commons.apache.org/proper/commons-daemon/procrun.html ), can you try
again with --ServiceUser & --ServicePassword instead of --User & --Password
?

regards

2015-10-08 17:35 GMT+02:00 Arno Schäfer <Arno.Schaefer@sqs.com>:

> Hi Aurélien,
>
> > Arno, can you try with these parameters : --StdOutput out.txt --StdError
> err.txt
> > and check if this writes anything to these files (I don't bet a pence on
> this but let's try) ?
>
> That isn't the point. My problem is, that I can't configure a different
> service user as the local system account with this utility. 'tomcat7.exe'
> configure all other parameter as you can see afterwards in the
> 'serverconsole' utility except the '--User' and '--Password' on Windows 8.1
> 64 bit with no error message. It only ignores these both values.
> The service is running in all cases under the local system account and I
> can manualy change to an other user and it still works.
> So, do you know, what is the normal process to report a bug to the
> development?
>
> I have to revert my statement from the mail before: It didn't work also
> with tomcat6 on Windows 8.1 64 Bit
>
> > Taken from the doc :
> > http://tomcat.apache.org/tomcat-7.0-doc/windows-service-howto.html
>
> I know this document very well ;-)
>
> regards
> Arno
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message