tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aurélien Terrestris <aterrest...@gmail.com>
Subject Re: Problems to configure tomcat as windows service
Date Fri, 02 Oct 2015 15:03:05 GMT
Arno,

there *maybe is* documentation about this, see question & comments
from Konstantin Kolinko in
http://tomcat.apache.org/tomcat-7.0-doc/windows-service-howto.html





2015-10-02 16:36 GMT+02:00 Arno Schäfer <Arno.Schaefer@sqs.com>:

> Hi all,
>
> using tomcat 7.0.54 on Windows 8.1 64 Bit system, I encounter the problem,
> that I can not configure a user/password
> with the tomcat7.exe utility. I run this as a local administrator in a DOS
> box with a valid user and password it returned
> with errorlevel 0, but the user was not set in the service settings.
>
> What can be the reason for this? The same solution run before in a tomcat
> 6 environment with no problems and I
> recognize no changes in the documentation in this area.
>
> best regard
> Arno
>
> _________________________________________________________
>
>
>
> Vorsitzender des Aufsichtsrats: David Bellin
> Vorstand: Diederik Vos (CEO) ? Ralph Gillessen (COO) ? René Gawron (CFO)
> SQS AG ? Stollwerckstraße 11 ? 51149 Köln
> Sitz der Gesellschaft: Köln ? Amtsgericht Köln, HRB 12764
>
> This e-mail may contain confidential and/or privileged information. If you
> are not the intended recipient
> (or have received this e-mail in error) please notify the sender
> immediately and destroy this e-mail.
> Any unauthorised copying, disclosure or distribution of the material in
> this e-mail is strictly forbidden.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message