tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier (tomcat) ...@ice-sa.com>
Subject Re: AW: Problems to configure tomcat as windows service
Date Fri, 02 Oct 2015 15:33:42 GMT
On 02.10.2015 17:12, Arno Schäfer wrote:
> Thanks for the hint Aurélien,
>
>> there *maybe is* documentation about this, see question & comments from Konstantin
Kolinko in http://tomcat.apache.org/tomcat-7.0-doc/windows-service-howto.html
>
> but I asked this question, because I recognize, that it didn't worked like it is described,
but in version 6 the description was the same and it has worked.
>

Maybe it is not only the version of Tomcat that has changed, but also the machine/OS on which

you do this ? Maybe the user under which you execute this command does not have the required

privileges, at OS level on this machine, to do this ?

Maybe the user-id *to* which you are trying to set the Tomcat service, does not have 
enough privileges to "run as a Service" ?
(In the services.msc applet, it would ask you interactively to grant these privileges 
first, but maybe the command-line tool cannot do that).

(I am not really a Windows OS specialist, but I have seen variations of the above kind of

issues previously)



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message