tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Supported Tomcat version for Java 1.8.25
Date Mon, 18 May 2015 09:53:55 GMT
On 17/05/2015 19:57, Vijay Kumar wrote:
> Hi,
> 
> We have a product which we certified on Tomcat 7.0.16 with JRE 1.6
> 
> One of our Customer want to upgrade his Java environment from 1.6 to 1.8.25
> 
> So i tried to start the Tomcat 7.0.16 using Java 1.8.25 and got below error
> during the deployment of WAR file.
> org.xml.sax.SAXNotRecognizedException:
> http://apache.org/xml/features/validation/dynamic

I'm sure the error message contained more than that. Please provide the
complete error message from the logs including the stack trace.

You also need to upgrade your Tomcat version.

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message