tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Issue with Apache Tomcat /4.0.3
Date Thu, 05 Mar 2015 13:23:53 GMT
> From: Sailaja Gadireddy [mailto:sailaja.gadireddy@gmail.com] 
> Subject: Issue with Apache Tomcat /4.0.3

> We have a below setup for one of our application which was developed long back.

And irresponsibly not updated.

> Tomcat 4.0.3

That's over thirteen years old.  It's simply inexcusable to be running an app server that
old with so many well-known security holes (to say nothing of the bugs and performance issues).

Your best bet is to start testing your app on a current version of Tomcat.
 
 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message