tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Issue with Apache Tomcat /4.0.3
Date Thu, 05 Mar 2015 13:35:27 GMT
On 05/03/2015 13:23, Caldarale, Charles R wrote:
>> From: Sailaja Gadireddy [mailto:sailaja.gadireddy@gmail.com] 
>> Subject: Issue with Apache Tomcat /4.0.3
> 
>> We have a below setup for one of our application which was developed long back.
> 
> And irresponsibly not updated.
> 
>> Tomcat 4.0.3
> 
> That's over thirteen years old.  It's simply inexcusable to be running an app server
that old with so many well-known security holes (to say nothing of the bugs and performance
issues).
> 
> Your best bet is to start testing your app on a current version of Tomcat.

And a supported version of httpd.

And a supported reverse proxy module.

Or, if you really want to continue running on 4.0.3, get out your cheque
book and pay for some professional services. [1]

Mark


[1] http://wiki.apache.org/tomcat/SupportAndTraining

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message